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Overview m

e [ntroduction to SPSS

e Installing SPSS for Windows
- Graduate Pack (=version 13)

Scales of Measurement and SPSS
SPSS Menus

Working with Data

Documenting Outputs

Getting Help

Transformation of Data

SPSS Analyze Menu

Graphs and Tables (APA style)



Introduction m

Important Links:

SPSS Graduate Pack: nttp://spss.com/gradpack/
e $200 at

SPSS Tutorials: nttp://imww.stat.tamu.edu/spss.php

Statistics Lectures: http://pindling.org/Math/EDRM611/
e Username: EDRM611, password: leadership

EDRMO611: nttp://d2l.andrews.edu/
This Document: http://pindling.org/Math/EDRM611/



http://www.academicsuperstore.com/market/marketdisp.html?PartNo=819983

Installing SPSS
-

e Installation from CD

. q: SPS5 Inc. - License Authorization Wizard [;J E
— C:/Program Files/SPSS "
. Toieceve & Lime_ cal SPSS .?md sppuh with & representatve, Yau wil
e Serial Number Needed wes it U3 s UL T b
Authorlzatlon Code .;LécandE:UDPHEET.ULtaadsufH'mU.E.at:IEana:h,wtact;.mmrucal
. =8
. . License Authonzation Wizaid - Version 1.0

- Provided with software .

e Registration J5BS3 et
. . . Leck Code;
_ Authorization Wizard [z

- Use Wizard to Obtained
License before Registering

- Register within two weeks <
— Only 1 installation i [ =

Erntes the Licenze that pou ieceived rom SPSS in the fiald below

. Licanze [pleass do not entar an &uthonzation Codal

4 Start > Programs > SPSS for Windows > Authorization Wizard



Starting & Running SPSS

Create Icon on Desktop

From Windows Start menu
- SPSS for Windows

— Select SPSS v14 for
Windows

Select Options
— Run Tutorial
-~ Type in Data
— Run an Existing Query
— Create a New Query

— Open and Existing Data
Source

What would you like to do?

") Run the tutarial

("} Typa in data

) Run an existing guery

AFY () Create new guary using Database Wizard

(%) Open an existing data saurce

More Fles.., [ |
[ S\ MathMath Statistics 1\ Data® Types'Cor_zero.s[ |
CDocuments and Settings'Administrator My Doct—
CoMath s Math' Stetistics 1" Satsd ULinear_Regres’
CMath Math' Statistics 1" Siatsd LMLinear_Regres'|™

% | ¥

| i g
() Open another typs of fils

| More Files... [ ]

[T Documents and Settings' Adminisirate’ My Doo|—

| Diocuments and Settings Admnistratoe' My Do

| C:hDocuments and Settings' AdministratorLocal Se,

4 Math Math EDRMET 1 Lectures'Ch_Squane (E|™ |
|

[£] »

[[] Dant show this dalog in the future

[ ok ][ caca |




Scales of Measurement
-

e Nominal

— Label: US 1
e Ordinal

- Rank Order: Survey, 1 or 2
e Interval (Scales)

— Divided Interval: 40 Deg F

e Ratio (Scales)
— Absolute Zero: 66 bps




B *Corr_zero.sav [DataSet1] - SPS5 Data Editor

File Edit View Data Transform Analyze Graphs Utlites Add-ons Window Help

= & DT =0 # v &R %9

SPSS Menus
«

File: Open/New (Data; Output), Save As, Print
Edit: Copy, Paste, Insert Case/Variable

View: Switch between Data & Variable Views
Data: Define Variable/Case, Transpose ?
Transform: Compute, Recode, Rank cases

Analyze: Descriptive Statistics, Compare Means,
Correlate, Regression, etc.

e Graphs: Chart Builder: Histogram, Pie, Line, etc
e Help: Topics, Tutorial, Results Coach, etc




Working with Data: B group_data.sav [DataSet.. (- [ B

. File Edit View Data Transform Analyze
Data VIeW Graphs Utilities Add-ons Window Help
E e & b = b T
G 1
e Data Entry Group | Variablel |  var[a
- Typein 1 2 2.44 I
— Obtain from file 2 2 312
— Data or Output 3 9 257
e Manual Inputs 4 1 288
- Determine Measurement Scale 5 1 2.36
- Variable View Measure B 2 277
e Data File Types 7 1 2.89
- SPSS (.sav) 8 1 3.12
— Excel (.xls) J 2 3.55
- Lotus 123 (.wk) 10 1 3.64
—  Text (.txt) i 2 3.76
- Data (.dat) 12 1 2.83
— Csv (.ccs) select (*.%) 13 1 215
14 2 258 —
1+ \ Data View A Variable View / |¢[3|]




Working with Data; (B s o [ JoE3
. | . File Edit View Data Transform Analyze
Varl ab e VI eW Graphs Utilites Add-ons Window Help
C [ECEEEERY
e SPSS Data Types Align | Measure | L]
- Scales - Ratio : L
_ Ordinal - Rank 1)Right == 3
_ Nominal - Label 2| Right Mominal
e Structure 3 | w
- Cases (rows): Observations 4 Scal —
- Variables (columns): Characteristics - 0 d'e |
e Options = Nr na I
— Name: Variable Name : omina
- Type: Numeric, String, Date, etc 7
- Width: Default 8 3
— Decimals: Default 2 :
- Label: Variable Report Name 9 |
- Value: Recode Option 1l - [
— Missing: Define Omitted Values (4] » I‘l.l’ariﬂble View f_ | ¢ >
- Columns: Display Width
- Align: Left, Right, Center I =] —
~ Measure: Scales, Nominal, Ordinal (4] » } Variable View f 1] (]




Working with Data: Data Management

| E Corr_zero.sav [DataSe... g@
Graphs Utilities Add-ons Window Help
e Data Layout B & SRR
: = 2 I T 2!
~ Paired Data (equal rows) -
1 VARD0001 i

- Unrelated Data .

. . . | vARODDO1] VARO0002] (A

— Data with Grouping Variable 1 > 00 5 44 w
- Homogeneous and Mixed Data 2| 5.00 3.12
Types: Nominal and/or Ordinal 3 4.00 2.57
: 4 5.00 2.38
[ F||e Menu 5 a 00 2 16
— Open or New: Data or Output 6 6.00 277
7 5.00 239
- SaveAs 3 7.00 3.12
- Recently Used: 9 2.00 3.55
e Data 10 5.00 364

- 11 4.00 3.76 ™

e Files (data and outputs) 4[] Data View } Variable Vie | < | »||

10
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Working with Data: Data Outputs
-

e OQutput Title Bar
-~ Name of Output File
— File Type (.spo):
Outputl.spo
- Right Mouse Menu

e Content of Output
Window
- Results Tables
- Graphs
- Analyzes Outputs

f& Output1 - SPSS Viewer

LJo&s)

o o T I = i

File Edit View Data Transform Insert Format Analyze Graphs Utlities Add-ons
Window Help

Ed&E 5 o Bw b @ &

=28
=% T-Test [
[DataSetl] C:\Math\Math\Statisticsl\Data\Types\Corr zero.
Paired Samples Statistics
Std. Error
Mean I Std. Deviation Mean
Pair VAROOOO1 4 8BET 15 1.95811 50584
1 YARDDDOZ 28940 15 AT266 12204
)
< (2]

SPSS Processor is ready




Document Outputs: Right Click Menu

|
e Copy Output Item

— Select (Left Click) wples Statistics
- Right Mouse Click | Std. Error
. N , -
° COpy ObjECt = What's This? f
e or Ctrl C 15 Gt
] D  Copy
— Paste in Document or Ctrl V Copy Objects v
. Paste After Rd
O
Edit OUtp_UtS _ SPSSPIO  reate/Edit Autoscript .
- Suggestion: Edit after Export...
Pasting in Document Results Coach j
SPSS Pivot Table Object » ;

12
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Document Outputs: Copy and Paste
|

Data View
av [DataSet1] - S
Lil| File Edit “iew Data Transform £
= L
1 cut Cirl+X
o Copy Ctrl+C I]
Faste Ctrl+v
O)l——
1wl Clear Diel
Insert Variable
Insert Cases
Find... Cirl+F
Go to Case...
11 ,
—_— Options...

Select All: Crtl A

& Output1 - SPSS Viewer

=%

F
rVariable View (Right
',.n'l
Click)
- = 3
] A
. VARDDOOT | VARDOOOZ b |
7| Gomelaion What's This?
p piled)
A Cut
d b Correlation Copy _
siled) Copy Objects
Faste After
I )< & Create/Edit Autoscript
Export...
Results Coach
Case Studies
SPSS Pivot Table Object  »
Copy: Crtl C Paste: Crtl V

|@ Document1 - Microsoft Word
DeEda &V &

File | Edit | View Insert Format
2 N Undo Typing Cirl+Z
L) RepeatCopy Cirl+y
& Cut Ctrl+X
Copy Ctrl+C
IE DOffice Clipboard...
[ Paste Ctrl+v
Paste Special,..
Clear 3
Select all Ctrl+a
dh  Find... Ctrl+F
Replace. .. Ctrl+H
Go To... Ctrl+3




Document Outputs: Format Output

S "
Copy
e Format Output [ paste
— Locate Graphic Output in Word 2ave as Ficture. .
- Select (Left Click) B
) . - Show Picture Toalbar
- Right Mouse Click oo
. H arouping [ 3
e Format Picture Ocder ,
e Format Options &% Custom Animation...
_ AutomatiC Action Settings...
'ah ‘% Format Picture...
o
- Grayscale | _ ?Z & typeink.
- Black & White \
- Washout 1 / .
Lz N\

14




Getting Help: Help System
—

Window | Help

e Help Topics % Topice
e Help Sub-menus Tutorial
] Case Studies
o Help Tutorial E | Statistics Coach .J
o D I B H I B tton — Command Syntax Reference i
la Og OX € p utto Algorithms
e Pivot Table Content Menu iF'bSStHE'“"E Page
out...
H el p License Authorization Wizard

P Register Product

e Statistics Results Coach P

e Case Studies

15 SPSS: Help (Left Click)



Getting Help: Help Topics

o = =2 @ [ H

Hde Back Foraand  Stop  Aafresh Options

Type in the woed(2) to search for:

3]

chi souare Mﬂ Help is provided in many different forms:

piztlanica Display Help menu. The Help menu in most SPS5 windows provides access o the main Help
Selecttopic;  Found: 0 system, plus tutonals and technical reference matenal.

Tile | Locstion | Rank |

« Topics. Provides access to the Contents, Index, and Search tabs, which you can use
to find specific Help topics,

« Tutorial. lllustrated, step-by-step instructions on how to use many of the basic
features in SPSS, You don't have to view the whale tutorial from start to finish, You
can choose the topics you want to view, skip around and view topics in any order,
and use the index or table of contents to find specific topics. You can also click here
ta start the tutorial.

« Case Studies. Hands-on examples of how to create vanous types of statistical
analyses and how to interpret the results. The sample data files used in the examples
are also provided so that you can work through the examples to see exactly how the
results were produced. You can choose the specific procedure(s) that you want to
learn about from the table of contents or search for relevant topics in the index. You
can also click hers to open the Case Studies.

« Statistices Coach. A wizard-like approach to guide you through the process of finding
the procedure that you want to use. After you make a series of selections, the
Statistics Coach opens the dialog box for the statistical, reporting, or charting
procedure that meets your selected critera. The Statistics Coach provides access to
most statistical and raporting procedures in the Base system and many charting
procedures.

+ Command Syntax Reference. Detailed command syntax reference information is

| Search previous results available in two forms: integrated into the overall Help system and as a separate

] Match simiar wards document in POF form in the SPSS Command Syntax Reference, available from the Help
1 Search titles onky menu, Click here to open the Command Syntax Reference.

SPSS: Help (Left Click) > Select “Topics”

v
3]




Getting Help: Help Sub-menus

Dizplays output, Click once to select an aobject [for example, o
that pou can copy it to the clipboard). Double-click to activate an
object far editing. If the abject iz a pivat table, pou can obtain
detalled help on tems within the table by ight-chicking on row and
colurmn labels after the table 1z activated.

e Help is every
where

® R'ght C“Ck What's This?
and Left Click VARDDDOT P oy 1
=p S Copy
on M Copy Objects 15
- What's This? VARDDO02 P Paste After 174
3 h36
: Create/Edit Autoscript
o Wlnd_ow pops N et .
u p Wlth A Results Coach
E X p I an atl ons Case Studies DCesSor
E: S5P55 Pivot Table Object » |

£0 T T

17 SPSS: Any Output (Right Click)



E’ Tutorial
w—

Table of Contents

Getting Help:
Help Tutorials B Lot

E”;m Using the Help System

@ Help Index Tab

1. Slide Shows by 3 pialoq ox lo

@ Statistics Coach

TOpICS @ Case Studies

% F.eading Data

2. WatCh US | N g E @ Using Distributed Analysis

% Using the Data Editor

th e Hel p @ Working with Multiple Data Sources
SyStem L 2 Working with Output

@ Examining Summary Statistics for Individual Variables

3. Hel p m en u @ Crosstabulation Tables

% Madifying Data Values
Tutorlal @ Creating and Editing Charts

% Waorking with Syntax

% Time Saving Features

@ Customizing SPS5

% Automated Production

% Getting Started with SPSS Tables

18 SPSS: Help (Left Click) > Select “Tutorial”



Getting Help: Results Coach
—

2 Tutorial

1. Slide Shows ——r——

Bivariate Correlations

2 EX p I a_l n The correlations table displays
] s . Pearson correlation coefficients,
SEstion significance values, and the

Results Table oo s | F) QY e o case v non

missing values.

3. Can Use e | w
Statements to I ' 5

Price 22
Location 23

Help with
Analysis and
Interpretation

19 SPSS: Any Output (Right Click) > Select “Results Coach”



Getting Help:
Case Studies

1. Slide Shows

2. Explain how to Use
SPSS for Types of
Statistical
Analyses and
Interpret the
Results

3. Filled with many
work through
examples

2 Tutorial

P

Table of Contents

B

@ Introducticn

Base System

El[:ﬂ Summary Statistics Using Freguencies

=L 2
L 2

Using Freguencies to Study Neminal Data

Using Freguencies to Study Ordinal Data

o]
Running the Analysis

@ Statistics table

@ Histogram
% Summarizing transformed data

@ Summary

Related Procedures

@ Recommended Readings

E@

@ Exploratory Data Analysis

Summary Statistics Using Descriptives

@ Analysis of Cross-classifications Wsing Crosstabs
@ The Summarize Procedurs

@ The M=ans Procadurs

@ The OLAP Cubes Procedure

@ T Tests

@ One-Way Analysis of Variance
@ Gl M Llnivariata

20

SPSS: Help (Left Click) > Select “Case Study”
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Data Transformation: Basics
7

e Recode

- Transforms Data
Groups

e Standard Scores

Observed Score-Mean Y- M

z —score: Z = —
Standard Dewviation

e Variable Math
conversion
- Var2=Varl *10

Y2,

Old New
72 75
83 83
77 75
71 75
79 75




Data Transformation: Recode
_v [DataSet1] - SPSS Data Editor

Data | Transform Analyze Graphs Utlites Add-ons Window Help

e Take Data from a :
Variable and Recode

Compute...
Recode
Visual Bander.

in Defined Groups 0001] Count...

2 00 Rank Cases, ..

e Example: Data 5.00

Automatic Recode., ..

L‘I‘ FE T (én
b Into Same Yariables..,

[ var

|

var | var

Into Different Variables... 'Z I

Ranging from 70 to 79
to be transformed to
Value 75

e Same or Different

Variable

e Options: Name, Label
then Change

| Recode into Different Variables

£ VARDOOD

]

r

Mumenc Yarzble -> Outpul Wanable:
VARDOOOZ2 ~» New_Var2

Oid and Mew alues... |

loptionzl caze salection condtion])

Output Varable
Mame:
Mew_VarZ
Label;

Maw 2

(Feen ) (Connt) [ ]

22 SPSS: Transform > Recode (Into Different Variable)




Data Transformation: Standard Scores

|ﬁ *Corr_zero.sav [DataSet1] - SP55 Data Editor
_ File Edit View Data Transform Analyze Graphs Utlites Add-ons Wire
EHE T o =h i BER %@
e Analyze -> ... 3 - ZVAR00002 0.68547610039005
Check Box VAR00002|  zvAR00002 | var | var |

e Compute the z-score ! e -96051

2 3.12
for each data score 257 C%ED

e z-scoreis score (X) =

minus mean (M) Wariable(s):
z):
divided by standard | | ¢ Zeertaea & VARDOD2
deviation (SD) -
L Feset
Z =[(X=M)/SD] | ]
|
: ave standardized values as varables

23 SPSS: Analyze > Descriptive Statistics > Descriptives (Check Box)



Compute:
Variable Math
Compute

e Transform ->
Compute

e Perform Math
Computations
on Variables

e Same or
Different
Variable

SPSS: Transform >

Compute
24

|@ *Corr_zero.sav [DataSet1] - SPSS Data Editor

File Edit View Data | Transform Analyze Graphs Utlities Add-ons  Window Help

EHA E o LE %@
Recode !
1:Car3 Visual Bander,..
VARQ0QQ2|  Ceunt... bar | var | var var

1 7 44 Rank Cases...

3 312 Automatic Recode...

3 257| DatefTime...

4 288 Create Time Series...

5 236 Replace Missing Values. ..

5 277 Random Mumber Generators...
- Target Varable: MNumeric Expression:
= |Card = |VARDODOZ * 10
| Typedlabel. |

3
- | ¢ VARDDDDZ Function group:
- | Foa LE DEE N B
I metic
[ =)e) [WE)(E) CDF & Noncentral CDF
= Conversion
1 E] [E][E] ... Cument Date/Time
(o)) CoJ) Date Arthmetic

n Diate Creation
|| E] [3“ m D Da‘te E:dmc‘t"jn v'

Functions and Special Variables:

o Cfvar
MMax
Mean

= Min

Sd

Sum

Varance

o E (optional case selection condition)

= [ Ok ] ’F'aste] ’Heset] ’Cancel] ’ Help ]




Analyze Menu:
Frequency Table

e Simple Frequency
Table

e Compute the
Frequency for each
Score

5] SPSS Pivot Table - table1

=0

-

File Edit View Insert Pivot Format Help

:{ 111

passath

Frequency FPercent Valid Percen

Valid 28.00 1 1.1 1.
33.00 1 1.1 1.
34.00 1 1.1 1.
37.00 1 1.1 1.
40.00 1 1.1 1.
47 .00 3 3.2 3.
49.00 1 1.1 1.
50.00 4 4.3 4.
51.00 2 2.2 2.:
52.00 1 1.1 1.
53.00 1 1.1 1.
54.00 2 2.2 2.:
55.00 2 2.2 2.:
56.00 2 2.2 2.:
57.00 1 1.1 1.

2

S

Analyze > Descriptive Statistics > Frequency

25 (Select Display Frequency Table)



Analyze Menu:
Freq Histogram

I istoarem
- 25—
e Simple Frequency
Histogram -
e Compute the -
Frequency for each E -
Score and display a =
Histogram S 10-
5_
Mean =65,
4946
0== Std. Dev.
2000 4000 6000 8000 100.00 =1EJ.§D£UT
pass9th -

Analyze > Descriptive Statistics > Frequency > Charts (Select Histogram)
26 | (Option: With normal curve)



Analyze Menu:
Central Tendency

e Central Tendency

Statistics Statistics
e Compute the mean, Pass9 Group

median, mode, std N Valid 93

error of mean (S.E. Missing 0

mean) Mean 65.97
Std. Error of Mean 1.377
Median 65.00
Mode 65

Analyze > Descriptive Statistics > Frequency > Statistics
(Select Central Tendency: Mean, Median, Mode) > OK

27
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Analyze Menu:

Dispersion

Dispersion Statistics

Compute the range,
standard deviation,
variance

Statistics
Pass9_Group
N Valid 93
Missing 0
Std. Deviation 13.275
Variance 176.227
Range 70

Analyze > Descriptive Statistics > Frequency > Statistics

(Select Dispersion: Range, SD, Variance) > OK
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Analyze Menu:

Z-SCOres

Z-scores Statistics

Compute the z-score
for each score

Compute the range,
standard deviation,
variance

z = (X = M)/SD

pass9th Zpass9th
85.00 1.47689
73.00 56828
68.00 18970
65.00 -.03745
62.00 -.26460
40.00 -1.93038
72.00 49257
85.00 .18970

Analyze > Descriptive Statistics > Descriptives
(Select: Saved standardizes scores as variable > OK
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Analyze Menu:
Correlation

e Correlation

Coefficient, r

e Compute correlation

matrix (> 2 Variables)

e Indicate if correlation

significant

e Indicate level of

significance

wt2] - S5P55 Data Editor

nisfarm

Analyze | Graphs Utllites Add-ons Window Help

2.5

2.8
21
25
2.7

Feports k
Descriptive Statistics  # n %\ {a
Compare Means k
zeneral Linear Model » | var | var var | val
Mixed Models 3
| Correlate ¥ Bivariate...
__| Bivariate Correlations
Warables: oK
& VARDDOO
& VARDODO2 Paste

<]

Comelation Coefficients
Fearzon [ ]Kendal'staub [ ] Spearman

Test of Significance
{*) Two-ailed () One-tailed

[v| Flag signficant comelations

Reset

Cance

Ji0EE

Help

Options...

Analyze > Correlate > Bivarate
(Select: Pearson or Spearman, Option: Cl 95% > OK



Analyze Menu:

Correlation Example

e Pearson
Correlation
Coefficient, r

e Thereis a
significant
correlation at
alpha = 0.01

Correlations

pass9th pass4th
pass9th  Pearson Correlation 1 .382*%
Sig. (2-tailed) .000
N 93 93
pass4th  Pearson Correlation .382** 1
Sig. (2-tailed) .000
N 93 93

**. Correlation is significant at the 0.01 level

Analyze > Correlate > Bivarate

(Select: Pearson) > OK

31



Analyze Menu:

Linear Regression
_v[[‘.'ataSetI] _ SPSS Data Editor

Data Transform | [Analyze

e Correlated =
Variables

10001 | VARO00O.

e Formula —
4 .00
5.00

e Prediction ok

5.00
700
2.00
q.00
4.00

Analyze > Regression > Linear

y =mx +b

Graphs Utilities

w Feports 3
Descriptive Statistics  #

‘ Compare Means k
General Linear Model  »

24 Mixed Models 3
31 Correlate 3
2.5 I ;
Loglinear »

2.8 Classify 2
2.3 DataReduction 3
27  Scale 3
2.8  Monparametric Tests P
3.1  Survival 3
35 Multiple Response »

3.6 Amos 6

Add-ons Window Help

HED

1

var | ar

Linear...
Curve Estimation...

3.7b]

32 [Select: Linear (for Equation) or Curve Estimation (for Plot)]

Binary Logistc...
Multinomial Logistic. ..
Ordinal...

Probit. ..

Monlinear. ..
Weight Estimation. ..
2-5tage Least Squares...




verbal

Analyze Menu: .. > o

Linear Example =~
e Positive Linear
Relationship

e Linear Formula
Verbal = 0.93(Quant) + 6.0 = s e se o i i

quant

100.00

90.00—

80.00—

Coefficients?

Unstandardized Standardized
Coefficients Coefficients
Model B Std. Error Beta t Sig.
1 (Constant) 6.543 5.656 1.157 .250
QUANT 931 .050 .882 18.546 .000

33 a. Dependent Variable: VERBAL
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Analyze Menu:

Compare Means
_E —

snsforr Anayze Grepts Uiides  Adzore Window  Help

Statistics: t test
e One-Sample T Test:

Sample mean against a
reference value

e Independent Sample T
Test

— Done Related Samples

-~ Homogeneous and Non-
Homogeneous Variances

e Paired-Sample T Test
— Correlated Samples

Analyze > Compare Means

Fle Ezit ‘iew

EWE g

Jata

|

O

o Group z
Goup | Vanzblel

2 24

¢ 2 31
3 2 25
| 1 28
5 1 23
b 2 27
T 1 28

b 1 3
g 2 35
10 1 36

1 2 376

12 1 283
13 1 215
yl 2 258
15 1 275

Rezars

Cesaiptive Satisdcs
Compare Means
ze~erd Liresr Mods
Mizez Mods=ls
Corelate
Rezressior
Lzginear

Cl=ssify

Cats S.eduction
Sae
horparamet ¢ T z=ts
Suryvsl

Muldzlz Pasponss

Alros b

(L

Mears
Cre-2anple T Test...

Ind=p=ndent-Samzlzs T7zs7 ..

Pares-5arples T Test,
Ore-way GhCYA, .,




Analyze Menu:

Compare Means Example

e Statistics: t test

e Independent Sample T

Test

— Done Related Samples

- Homogeneous
Variances

Levene's Test for

Group Statistics

Std. Error

ACTIV Mean Std. Deviation Mean
QUANT 4.00 21 | 112.1429 12.02616 2.62432
5.00 33 | 109.1818 13.63235 2.37309

Independent Samples Test

Equality of Variances

t-test for Equality of Means

95% Confidence
Interval of the
Mean Std. Error Difference
F Sig. t df Sig. (2-tailed) | Difference | Difference Lower Upper
ANT E | i
Qu qua’ variances 1.123 .294 .814 52 420 2.96104 3.63950 | -4.34216 | 10.26423
assumed
Equal variances
not assumed .837 46.605 407 2.96104 3.53817 | -4.15843 | 10.08050

35

Analyze > Compare Means > Independent-Sample T Test




Editor

Graph Menu
S
e See Help i
Tutorial on |
Graphs |
e Popular Graphsé
— Histogram

- Bar

— Scatterplot
- Pie

Graphs Utlites Add-ons Window Help

Chart Builder... e

Interactive Bar...

Bar... D_Dt' h |

30 Bar... L= salary | inst

Line... Ribben... 3122100 21

Area... cropine.. 13486000 25

Pie... ;rea”' g

, g imple. ..

High-Low... Clustered...

Pareto... E:lr:{nlilzzr..l. | Plotted...

Control... SR T0T 26

—— Hstogram... | 30919.00| 24

Error Bar... Scatterplot... | 32850.00 26

Population Pyramid... [ o 34750.00 24
00 7.0 3422400 23

Seatter/Dot... 00 50| 3443000 24

it 00 40| 32166.00] 25

9-G... ﬁ.[] 3.0 39352.00 28

Sequence. .. _E.EI 6.0 33433.00 29

ROC Curve... 00 3.0 37084.00 24

Time Series 00 260 36042.00 27

Graph > Interactive > (Line, Pie, Histogram, Scatterplot, etc)

36
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Graphs

e Outputs from Analyze
Menu or Graph Menu

e Example: Frequency
e Tabular or Graphics of
Distribution
— Central Tendency
— Variability
- Shape of Data Set

Histogram

40—

20—

10—

4.00

6.00
college

8.00

Mean =5.17
Std. Dev. = 144289
N =100



Tables

38

e Result Summary of
Analyze Menu

e Example: Correlation

e Measures Degree of
Associations between
Variables

e Correlation Coefficient, r
— Strength
— Direction of relationship

Correlations

verbal guant
verbal Pearson Correlation 1 .882*
Sig. (2-tailed) . .000
N 100 100
quant  Pearson Correlation .882*4 1
Sig. (2-tailed) .000 .
N 100 100

**. Correlation is significant at the 0.01 level





